Thank you for March donations
For those of you who wish to support this project beyond being a standard user, you can make a donation to WIIU ISO by using the Donations Button below.
As a way of saying thank you for contributing towards the server cots, we will upgrade your membership from a standard user to a sponsored user, give you exclusive access to a chat box to speak with staff, give you a custom user tile, and most of all, remove all ads from the forum. Please note that the ads will be reactivated once you stop donating.
As further recognition of your contribution, we will feature your username on the donations bar as one of our official ISO supporters.
We appreciate your dedication and support of WIIU ISO
0 %
Total Donations to cover the April server costs %0
100 %
Donate to WIIU ISO Via Paypal
Latest Releases

Download Zumba Kids Ultimate Dance Party

Download Teenage Mutant Ninja Turtles

Download Transformers Ultimate Battle Edition

Download Cabelas African Adventures

Download Angry Birds Star Wars

Download Just Dance 2014

Download Monster High 13 Wishes

Download Ben 10 Omniverse 2

User Tag List

Results 1 to 3 of 3

Thread: Homebrew Channel Text For Applications Are Gone, HELP!!!!!

  1. #1
    Join Date
    Jul 2010
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    7

    Default Homebrew Channel Text For Applications Are Gone, HELP!!!!!

    When I enter the Homebrew Channel, the text for all the applications I have are no longer there anymore, there just invisible. This means I have no idea which option I'm pressing. This happened after I got an update for the Homebrew Channel, so after I updated it, that is when the text disappeared. This is a big problem because for one thing, I don't know what option i'm selecting, and second, i selected the Visual Boy Advance GX application, i chose one of the options, and it deleted the application, and everything a part of it was gone such as my roms, save states, and box art covers for the games. If you need a screenshots if you don't know what i'm talking about, here are 2 i took, so have a look:


    so does anyone know what the problem might be? If so how do I fix it? Thanks so much for your help guys
    Last edited by MasterGunz2345; 07-19-2012 at 11:56 PM.


  2. #2
    Join Date
    Feb 2010
    Posts
    1,354
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    12

    Default

    Might be a bug.The first thing I would do is reinstall an older hb channel and see if that works.If you are feeling adventurous then update to what you have to see if thats the case.

  3. #3
    Join Date
    Jul 2010
    Posts
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    7

    Default

    Quote Originally Posted by drdirtbag View Post
    Might be a bug.The first thing I would do is reinstall an older hb channel and see if that works.If you are feeling adventurous then update to what you have to see if thats the case.
    I haven't done this in a while so what exactly are the steps for un-installing and re-installing homebrew channel?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
eXTReMe Tracker