Results 1 to 4 of 4

Thread: Usb Loader GX Problem

  1. #1
    Join Date
    Sep 2019
    Posts
    4
    Rep Power
    1

    Exclamation Usb Loader GX Problem

    I have Usb Loader GX with cIOs 2.3. Everytime i go on the same Game on USBLGX it shows me a black screen and i need to restart my Wii to come back at the Wii Main Screen. Also the "Go to Menu" button is not working either , it shows me a black screen. I tried changing the Game IOS to 250 but it didn't work. Also i've tried changing the Game Region Format to something else like "Disk Default" or "Region Patch"
    nothing of them worked.


    What am i doing wrong?

  2. #2
    Join Date
    Feb 2014
    Location
    Land from the Wizard of Oz
    Posts
    4,342
    Rep Power
    24

    Default

    What game are you having issues with? or is it with every game?

    Did it ever worked? Or did this happened recently? If recently, did you do anything to your Wii?

  3. #3
    Join Date
    Oct 2010
    Posts
    27
    Rep Power
    17

    Default

    Im having the same issue. Just modded a wii installed cios 249 and 250 installed usb loader gx and all my games and banners show up ,but no matter whether I use 249 or 250 ios when I choose any game screen goes black and takes me back to the system menu. My other wii's work just fine don't think I skipped anything when modding. may need different version of usb loader gx I haven't tried that

  4. #4
    Join Date
    Feb 2014
    Location
    Land from the Wizard of Oz
    Posts
    4,342
    Rep Power
    24

    Default

    Should be following this guide to softmod the Wii:
    https://wii.guide

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Please contact us for your DMCA OR Abuse Requests via abuse@wiiso.com
eXTReMe Tracker